[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Mails don't go through

From: Jan Hendrik <list.jan.hendrik_at_gmail.com>
Date: Tue, 13 Jan 2009 22:04:36 +0100

Concerning Re: Mails don't go through
Andy Levy wrote on 13 Jan 2009, 12:36, at least in part:

> On Tue, Jan 13, 2009 at 12:07, Jan Hendrik <list.jan.hendrik_at_gmail.com> wrote:
> > Concerning Mails don't go through
> > giulio.troccoli_at_uk.linedata.c wrote on 13 Jan 2009, 5:45, at least in part:
> >
> >> I have benn subscribed to the ML for a long time, but recently I
> >> noticed that my emails were not delivered anymore. I still received
> >> all the emails sent to the list (or so I think) but mine never appear.
> >> In fact, I'm writing directly from the web form. Does anybody have a
> >> clue why this could be happening?
> >
> > Those of us with a gmail (gigglemail) address don't see their own
> > postings either - google bins (censors) them for us without asking
> > or setting. But then we don't pay for gmail, so we get what we
> > deserve (or accept for the purpose of the gmail address).
>
> They still show in the "conversation" once someone has replied though.

A very important condition: "once".
---------------------------------------
Freedom quote:

     Wohltaten am falschen Orte ist gleich einer √úbeltat.
               -- Marcus Tullius Cicero

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=1022822

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-01-13 22:00:56 CET

This is an archived mail posted to the Subversion Users mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.