[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Anybody got WebDAV transparent write-through proxy working ever?!

From: Petr Cervenka <Petr.Cervenka_at_interzonegames.com>
Date: Sun, 13 Jul 2008 15:26:19 +0800

Hi there,
Yes any documentaion would be nice, we are getting http error code 400, on many machines, not windows just linux. We have few guys who speak french.

Anybody got it working on linux? Which version of apache?
Thanks

________________________________________
From: Adrien [hannibalbundy_at_gmail.com]
Sent: Thursday, July 10, 2008 12:46 AM
To: Petr Cervenka
Cc: Mark Phippard; users_at_subversion.tigris.org
Subject: Re: Anybody got WebDAV transparent write-through proxy working ever?!

Hi,

Yeah yeah, webdav write through proxy is working well. I only haven't succeed in making the lock/unlock operations working. I use visual svn server on two Windows server 2003. If you understand french I could give you a documentation about it.

Adrien

2008/7/9 Petr Cervenka <Petr.Cervenka_at_interzonegames.com<mailto:Petr.Cervenka_at_interzonegames.com>>:
Hello thanks for reply,

       I am pretty sure that if it has been releases than it "should" be stable, but I just did not find any case of working slave/master svn1.5. I have seen old posts, about 1.5RCX that people have been using it, but no real clue or example. And becouse more and more people are asking me for help, I am a bit worry if it's 100% working in 1.5 Version.

       Thanks for anyhelp.

Petr

> -----Original Message-----
> From: Mark Phippard [mailto:markphip_at_gmail.com<mailto:markphip_at_gmail.com>]
> Sent: Wednesday, 9 July 2008 1:54 AM
> To: Petr Cervenka
> Cc: users_at_subversion.tigris.org<mailto:users_at_subversion.tigris.org>
> Subject: Re: Anybody got WebDAV transparent write-through proxy working
> ever?!
>
> 2008/7/8 Petr Cervenka <Petr.Cervenka_at_interzonegames.com<mailto:Petr.Cervenka_at_interzonegames.com>>:
>
> > I need to ask this question, because I after 2 weeks of trying to get
> this
> > done, all I can find on google, is my own post with no solution, and
> random
> > people keep asking me if I get ever to work! No i did NOT I have
> tried 3 OS
> > (debian,ubuntu,centos) Build from source, build form subversion, with
> > distribution's dependencies, with subversion own dependencies, they
> all have
> > right libs, right version of apache2.2.X etc.. Still same error, so
> not sure
> > what I am doing wrong, and I want to know if there are out there some
> people
> > who are using write-through proxy??
>
> I have not set it up, so cannot offer any real help. To answer your
> question, the Apache Software Foundation is using it with their SVN
> repository. Here is their new European mirror.
>
> http://svn.eu.apache.org/repos/asf/
>
> Also, there is a Subversion user that has been using this feature
> since 1.4 came out. This patch went into the repository at the same
> time 1.4 came out, and he just patched it into his source.
>
> --
> Thanks
>
> Mark Phippard
> http://markphip.blogspot.com/

Petr ╚ervenka
IZ Linux System Administrator

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subversion.tigris.org<mailto:users-unsubscribe_at_subversion.tigris.org>
For additional commands, e-mail: users-help_at_subversion.tigris.org<mailto:users-help_at_subversion.tigris.org>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: users-help_at_subversion.tigris.org
Received on 2008-07-15 01:50:08 CEST

This is an archived mail posted to the Subversion Users mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.