[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

IGNORE RE: svnadmin load question

From: Beatriz Stratton <beatriz.stratton_at_telus.net>
Date: Thu, 17 Apr 2008 15:52:06 -0700

Sorry about this post.

I think I did something wrong with the filtering. I looked at the dumfile
now and it looks like it only has a series of "This is an empty revision
for padding." No real content.

Beatriz.

Beatriz Stratton
-----------------------
Senior Principal
B. Stratton Consulting
3860 Haro Road
Victoria, BC Canada
V8N 4A5
phone: (250) 477-1487
fax: (250) 477-1487
cell: (250) 208-5539
www.bstratton.com

-----Original Message-----
From: Beatriz Stratton [mailto:beatriz.stratton_at_telus.net]
Sent: April 17, 2008 3:34 PM
To: users_at_subversion
Subject: svnadmin load question

Hello,

I'm trying to load from a dump file into a repository and it doesn't seem to
work. My svn is configured using apache. I did stop apache before doing the
load (not sure this is required. I get same results with apache on).

I created a dump with:
svnadmin dump /usr2/SVN/TRNrepos1 > trnrepos1_dumpApr10

Then filtered the dump with svndumpfilter into trainApp.

Created a new repos temp_repos. Added full rights to it in the svnaccess
file.

Tried loading the dump file with:
svnadmin load /usr2/SVN/temp_repos < trainApp

I get this feedback:
<<< Started new transaction, based on original revision 1

------- Committed new rev 9179 (loaded from original rev 1) >>>

<<< Started new transaction, based on original revision 2

------- Committed new rev 9180 (loaded from original rev 2) >>>

<<< Started new transaction, based on original revision 3

------- Committed new rev 9181 (loaded from original rev 3) >>>

<<< Started new transaction, based on original revision 4

------- Committed new rev 9182 (loaded from original rev 4) >>>

<<< Started new transaction, based on original revision 5

------- Committed new rev 9183 (loaded from original rev 5) >>>

But when I log into the repos with Tortoise I see nothing in it.

What am I doing wrong? I've done this a few times now, that's why the rev
number is at 9000+. It seems to know about commited revisions. So why no
content actually shows?

Thanks in advance,

Beatriz.

Beatriz Stratton
-----------------------
Senior Principal
B. Stratton Consulting
3860 Haro Road
Victoria, BC Canada
V8N 4A5
phone: (250) 477-1487
fax: (250) 477-1487
cell: (250) 208-5539
www.bstratton.com

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: users-help_at_subversion.tigris.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: users-help_at_subversion.tigris.org
Received on 2008-04-18 00:52:55 CEST

This is an archived mail posted to the Subversion Users mailing list.