[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Problems commiting to SVN Repository

From: Reynier Perez Mira <rperezm_at_uci.cu>
Date: Mon, 14 Apr 2008 11:28:26 -0400

Hi every:
This is my first post to both list: subversion and subclipse. Before all let me say that for this first time I send the same post to both list, so if any say me wich is the correct list this wont happen again. Ok?

Well I use Eclipse and Subclipse as SVN plugin. When I do a "Sinchronize with Repository" task and then clic COMMIT I get this error:

org.tigris.subversion.javahl.ClientException: Path is not a working copy directory
svn: 'X:\www\gestionTrunk\plugins\sfGuardPlugin\lib\model' is not a working copy
The system cannot find the path specified.
svn: Can't open file 'X:\www\gestionTrunk\plugins\sfGuardPlugin\lib\model\.svn\entries': The system cannot find the path specified.

org.tigris.subversion.javahl.ClientException: Path is not a working copy directory
svn: 'X:\www\gestionTrunk\plugins\sfGuardPlugin\lib\model' is not a working copy
The system cannot find the path specified.
svn: Can't open file 'X:\www\gestionTrunk\plugins\sfGuardPlugin\lib\model\.svn\entries': The system cannot find the path specified.

I don't know if this is a Subclipse problem or a Eclipse thing. Can any help me with this?
Cheers and thanks in advance
Ing. Reynier Pérez Mira
Grupo Soporte al Desarrollo Dirección Técnica

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: users-help_at_subversion.tigris.org
Received on 2008-04-14 17:27:44 CEST

This is an archived mail posted to the Subversion Users mailing list.