[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Error when using "svnadmin help"

From: Ryan Schmidt <subversion-2008a_at_ryandesign.com>
Date: Thu, 3 Apr 2008 19:27:18 -0500

On Apr 3, 2008, at 05:40, Bogdan Cristea wrote:

> I have installed several versions of subversion without deleting the
> previous installation. Finally I have a working subversion (version
> 1.3.0 (r17949)) with ViewVC 1.0.5, but it seems that the previous
> versions interfere with this one. Below is the error I get when using
> "svnadmin help":
>
> svnadmin: Mismatched FS module version for 'bdb': found 1.3.0,
> expected 1.2.3
>
> Could you tell me what files I need to delete in order not to have
> this error.

You should use the latest version of Subversion, which is 1.4.6.

I'm not sure what all files you need to remove, but you could search
your lib directory for all files whose names contain "svn".

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: users-help_at_subversion.tigris.org
Received on 2008-04-04 02:28:26 CEST

This is an archived mail posted to the Subversion Users mailing list.