[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: to devs: please provide binaries for 1.5-beta

From: Troy Curtis Jr <troycurtisjr_at_gmail.com>
Date: Thu, 3 Apr 2008 06:13:16 -0500

On Thu, Apr 3, 2008 at 5:57 AM, Lustig, Marc (Allianz Deutschland AG)
<EXTERN.LUSTIG_MARC_at_allianz.de> wrote:
> It's impossible to compile the sources of the subversion-1.5.0-beta1
> archives against AMD64 on Linux.
> There is a bug in the configure-script.
> Please provide binaries. Thanks.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe_at_subversion.tigris.org
> For additional commands, e-mail: users-help_at_subversion.tigris.org
>
>

Please provide more details on the issue you are experiencing. I
successfully build 1.5 on my AMD64 Gentoo setup all the time. If
there is a problem your setup, giving more details will make it easier
to resolve the issue.

Thanks,
Troy

-- 
"Beware of spyware. If you can, use the Firefox browser." - USA Today
Download now at http://getfirefox.com
Registered Linux User #354814 ( http://counter.li.org/)
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: users-help_at_subversion.tigris.org
Received on 2008-04-03 13:13:37 CEST

This is an archived mail posted to the Subversion Users mailing list.