[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Anyone using SWIG 1.3.31 + Python 2.5 with Python bindings?

From: Rainer Sokoll <R.Sokoll_at_intershop.de>
Date: 2007-08-23 19:50:31 CEST

On Thu, Aug 23, 2007 at 10:17:39AM -0700, Brian Munroe wrote:

> While compiling Subversion 1.4.4, I noticed a warning that Subversion
> is known to work with SWIG 1.3.24 - .29. I am using Python 2.5.1 and
> anything less then SWIG 1.3.30 won't work with it.
>
> Has anyone blatantly ignored the subversion warnings and run this
> configuration in production?

Not sure if I got you right, but I have svn 1.4.4 with swig 1.3.29
running in production.
BTW: You can pass an alternative swig installation to subversion's
configure.

Rainer

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Aug 23 19:48:36 2007

This is an archived mail posted to the Subversion Users mailing list.