[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: RE: svnsync initial sync-up errors

From: Adrian Marsh <Adrian.Marsh_at_ubiquisys.com>
Date: 2007-08-18 20:08:00 CEST

Ahhh!! How did I miss that...

Ok.. so the info/syncs are back in order, but I still do get failures on
the syncs and have to repeat the sync to continue..

I get a "Copied properties for revision 0." for the initial init,
Then :

svnsync: REPORT request failed on 'http://ubiq-serv2/svn/os'
svnsync: REPORT of 'http://ubiq-serv2/svn/os': 200 OK
(http://ubiq-serv2)
Committed revision 1.
Copied properties for revision 1.
Committed revision 2.
Copied properties for revision 2.
Committed revision 3.
Copied properties for revision 3.
Committed revision 4.
Copied properties for revision 4.

Adrian Marsh

-----Original Message-----
From: Rainer Sokoll [mailto:R.Sokoll@intershop.de]
Sent: 18 August 2007 15:12
To: users@subversion.tigris.org
Subject: Re: RE: svnsync initial sync-up errors

On Sat, Aug 18, 2007 at 02:38:51PM +0100, Adrian Marsh wrote:

> Hmm. Ok. So even a local info of the destination repos doesn't look
> right:
>
> D:\SVN\test>svn info file://d:/SVN/test/test

I hink that should be file:/// (3 slashes)?

Rainer

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Sat Aug 18 20:05:55 2007

This is an archived mail posted to the Subversion Users mailing list.