[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: mod_dav_svn.so is garbled error on RHEL4

From: Ryan Schmidt <subversion-2007b_at_ryandesign.com>
Date: 2007-08-04 00:52:22 CEST

On Aug 3, 2007, at 13:45, Bourlett, Michele wrote:

> Iíve installed CollabNet Subversion 1.4.4.i386 rpm on RHEL4 and
> have configured the apache config file to load the mod_dav_svn.so
> that I placed in the /usr/lib/httpd/modules folder (Apache
> 2.0.54-10) but Iím getting an error when I try to restart apache as
> follows:
>
>
>
> API module structure dav_svn_module in file /etc/httpd/modules/
> mod_dav_svn.so is garbled Ö

Perhaps you need apache 2.2 instead of 2.0? Unfortunately the
download page does not specify which version of apache you need.

http://downloads.open.collab.net/collabnet-subversion.html

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Sat Aug 4 00:51:28 2007

This is an archived mail posted to the Subversion Users mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.