[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 'MERGE request failed on' error.

From: Daniel Serodio <nabble.dserodio_at_neverbox.com>
Date: 2007-06-05 16:08:11 CEST

Denney wrote:
>
> Hi guys. I've just recently started getting this error when committing to
> one repository on our server.
>
> We have 3 repositories running on the same server and there is only one
> that
> causes this problem.
>
> Whenever anyone tries to commit any changed to repository, it fails with
> the
> following error:
>
>
> svn: MERGE request failed on '/MSNetWeb/vendors/modules'
>
> svn: MERGE of '/MSNetWeb/vendors/modules': 200 OK
> (http://svn.mantrasoftware.lan)
>
>
> The reason I'm so confused is that the commit is actually successful and
> the
> new content is on the server. To get the working copy back up to speed, we
> have to execute a 'svn update' on the working copy, even though the
> working
> copy is the one that contains the changes just committed.
>
> I'm running Subversion 1.4.3 (pre-built binaries) on Windows XP SP2 with
> Apache 2.0.59.
>
> Nothing that I can determine happened to cause this problem. I committed
> changes one day and this started happening. No-one else has touched the
> repository.
>

I'm seeing this same problem in just one of my two repositories. I'm running
1.4.2 on Linux.

-- 
View this message in context: http://www.nabble.com/%27MERGE-request-failed-on%27-error.-tf3653860.html#a10970309
Sent from the Subversion Users mailing list archive at Nabble.com.
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Jun 5 16:09:10 2007

This is an archived mail posted to the Subversion Users mailing list.