[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problems with SubVersion in WDSC.

From: Mark Phippard <markphip_at_gmail.com>
Date: 2007-04-16 14:47:47 CEST

On 4/16/07, JRMONZON@telefonica.net <JRMONZON@telefonica.net> wrote:
> We are working with WebSphere Development Studio Client v5.1.2.6. We are
> trying to install subVersion, but we have some problems:
>
> We have downloaded and installed subclipse (v.0.9.3.1 and 0.9.3.3) and the
> subVersion v1.4.3. When we go to create a new repository, we get the error
> you can see in the enclosed image.
>
> We do not know if we are using the incorrect versions for our software or we
> have forgotten a previous step.
>
> We wait your answers.

As others have pointed out, Subclipse has its own mailing lists. You
cannot update the version of Subversion used in Subclipse. With that
version, I think it used 1.1.4. There is no reason to be using such
an ancient version of WDSC. Why not update to 6.0 or even 7.0 so that
you can use a newer version of Subclipse?

That being said, if you just get a copy of Subversion 1.1.4 and
recreate your repository, then use a URL like file:///temp I think you
will be all set.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Apr 16 14:48:06 2007

This is an archived mail posted to the Subversion Users mailing list.