[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Windows authentication not working in TortoiseSVN but works from browser

From: Dhananjaya Kengaiah <kengaiah.dhananjaya_at_gene.com>
Date: 2007-04-05 21:23:24 CEST

Hi Stefan,
Thanks for your reply,
I have implemented all the information as per this document
http://tortoisesvn.net/auth_windows_domain

But, the windows user can access files via web browser and not through the
TortoiseSVN client.

Thanks,

Dhannajaya
-----Original Message-----
From: news [mailto:news@sea.gmane.org] On Behalf Of steveking
Sent: Thursday, April 05, 2007 12:15 PM
To: users@subversion.tigris.org
Subject: Re: Windows authentication not working in TortoiseSVN but works
from browser

Dhananjaya Kengaiah wrote:
> HI,
>
> I am trying to use Subversion and Windows Authentication, the
authentication
> works well with the browser for the windows user. But does not work with
> TortoiseSVN.
>
> TortoiseSVN works with username and password specified in the
authorization
> file and passwd file, but does not accept windows user.

Have a look at these FAQs:
http://tortoisesvn.net/node/244
http://tortoisesvn.net/auth_windows_domain

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Apr 5 21:23:53 2007

This is an archived mail posted to the Subversion Users mailing list.