[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Porting the SVN client (only) to QNX4. How to?

From: генерал Пурпоз <kb2wjw_at_gmail.com>
Date: 2007-01-24 15:51:10 CET

Hello users,

  Current ./configure does not (so it seems) allow for a separate
  creation of the client part - the "svn" utility - without making the
  whole package. (I do not need the server part at all.)

  I'm on a rather obscure UNIX clone - QNX4 - it is not so trivial to
  port things there.
  (I have the most recent OpenSSL v0.9.8 and the zlib v1.2.3 ported, I
  got the expat v2.0.0 too. Now I port neon v0.26.3)

  Do I need the "arp" and "arp-util" to build the SVN client?
  Do you plan to make the ./configure more flexible?

  Thank you in advance.
  

-- 
Best regards,
 Anthony                      mailto:kb2wjw@gmail.com
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Jan 24 15:51:48 2007

This is an archived mail posted to the Subversion Users mailing list.