[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

configure error building Subversion 1.4.2 on Apple OS 10.4

From: Tim Dean <tim.dean_at_earthlink.net>
Date: 2007-01-21 06:23:25 CET

Hello,

I am trying to build subversion 1.4.2 on an Apple running OS 10.4.
I've gone through the steps necessary to install the latest Apache 2
(version 2.2.4). Now I'm trying to to build subversion, and I am
getting an error when I run the configure script.

Here is the error I am getting:

checking for apr_int64_t Python/C API format string...
configure: error: failed to recognize APR_INT64_T_FMT on this platform

Any suggestion would be greatly appreciated.

Thanks,

- Tim

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Sun Jan 21 06:23:53 2007

This is an archived mail posted to the Subversion Users mailing list.