[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Reg my berkeleydb 4.5.20

From: Jeff Smith <jsmith_at_robotronics.com>
Date: 2007-01-19 18:27:44 CET

On Friday 19 January 2007 02:01, Namazhwar, Baskar wrote:
> So I downloaded the berkeleydb4.5.20 it installs in
> /usr/local/BerkeleyDB.4.5/
> When I run ./configure --prefix=/export/local/subversion/
> --with-berkeley-db=/usr/local/BerkeleyDB.4.5
> But still I am getting the same error
> Please any one help me its urgent

I just solved it, posted the solution yesterday, but I don't see my
post.
(See subject: can't build using Berkeley DB 4.3.29)

SOLUTION:
> I added an environment variable to the shell, which made it find it:
> export LD_LIBRARY_PATH=/usr/local/BerkeleyDB.4.3/lib

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Fri Jan 19 18:28:48 2007

This is an archived mail posted to the Subversion Users mailing list.