[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: some issues with my merge

From: Ryan Schmidt <subversion-2007a_at_ryandesign.com>
Date: 2007-01-17 21:39:15 CET

On Jan 17, 2007, at 11:18, Craig White wrote:

> I probably should point out that when I 'browse' the repository using
> trac - looking through the 'trunk' the files that are missing are
> showing up while browsing so at some level, svn thinks that these
> files
> are there but doing a fresh checkout on the trunk, some of these files
> just never show up.

I do not see how those two things can both be possible at the same
time. When you check out from HEAD, what you should get is what you
see when you browse the repository at HEAD. These cannot be different.

Let's see... how are you browsing the repository? Through a web
browser? Through the TortoiseSVN repository browser? With "svn ls" on
the command line? You are browsing the "trunk", yes? Please try all
three methods, if possible, and let us know which ones show the files
as present and which show them as absent. Then also please try "svn
checkout" again (of the trunk) and confirm whether or not those same
files are present or absent.

-- 
To reply to the mailing list, please use your mailer's Reply To All  
function
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Jan 17 21:39:50 2007

This is an archived mail posted to the Subversion Users mailing list.