[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: can't build using Berkeley DB 4.3.29

From: Jeff Smith <jsmith_at_robotronics.com>
Date: 2007-01-17 16:23:47 CET

On Tuesday 16 January 2007 17:46, Ryan Schmidt wrote:
> Well, judging by all the places Subversion says it's looking for  
> things, and by where you say it is on your system, I believe you  
> should use:
>
> ../configure
> --with-berkeley-db=/usr/local/BerkeleyDB.4.3/include:/usr/
> local/BerkeleyDB.4.3/lib

Sure I'll try that, but I see two flaws in your theory:

1. All docs indicate that if they are together in that standard
location (which I showed that they are), then there is no need for
two paths

2. Don't you notice these results throughout?
checking db.h usability... yes
checking db.h presence... yes
checking for db.h... yes
Obviously it DID find those files, so it makes no sense to me.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Jan 17 16:24:37 2007

This is an archived mail posted to the Subversion Users mailing list.