[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Which Apache server ?

From: Ryan Schmidt <subversion-2007a_at_ryandesign.com>
Date: 2007-01-15 04:52:48 CET

On Jan 14, 2007, at 20:30, Vijay Nair wrote:

> What is the version of Apache server against which 1.4.2 runs
> fine....tried using the latest build from apache...gave a corrupted
> dso error ? I really do not want to use 2.0.54....
The provided Subversion binaries are for Apache 2.0.x. If you want to
use Apache 2.2.x, build Subversion yourself from source against that
version of Apache and its version of APR and APR-Util.

-- 
To reply to the mailing list, please use your mailer's Reply To All  
function
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Jan 15 04:53:24 2007

This is an archived mail posted to the Subversion Users mailing list.