[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Mismatched FS module version for 'bdb'

From: Mark <mark_at_mitsein.net>
Date: 2007-01-12 23:50:50 CET

You don't need to know C for this :)
What OS are you on? Did you install manually or from a package? If
package, try removing all subversion packages and starting over with just
1.4.2

On 1/11/07, Ernst Reissner <rei3ner@arcor.de> wrote:
>
> Hi Ryan,
> >
> >>
> >> to me this seems as if i had installed mixed versions....
> >> how shall i proceed????
> >
> > Yes, it seems that you still have parts of Subversion 1.2.3 around.
> > You'll have to locate them and remove them.
> ah, yes.
> How could this happen and how shall i locate these parts??
> i'm not so familiar with C.
> will i be able to do so without corrupting my system?
> Why does not update svn in a way that these old parts are trashed?
>
> greetings
> Ernst
>
> >
> >
> >
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
> For additional commands, e-mail: users-help@subversion.tigris.org
>
>

-- 
Mark
"Blessed is he who finds happiness in his own foolishness, for he will
always be happy."
Received on Fri Jan 12 23:51:34 2007

This is an archived mail posted to the Subversion Users mailing list.