[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Mismatched FS module version for 'bdb'

From: Ryan Schmidt <subversion-2007a_at_ryandesign.com>
Date: 2007-01-11 22:39:10 CET

On Jan 9, 2007, at 07:47, Ernst Reissner wrote:

> i first installed svn 1.2 and then updated to 1.4 without ever having
> used 1.2.
> Now i face the problem that svnadmin -h yields
> svnadmin: Mismatched FS module version for 'bdb': found 1.4.2,
> expected
> 1.2.3
>
> to me this seems as if i had installed mixed versions....
> how shall i proceed????

Yes, it seems that you still have parts of Subversion 1.2.3 around.
You'll have to locate them and remove them.

-- 
To reply to the mailing list, please use your mailer's Reply To All  
function
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Jan 11 23:01:23 2007

This is an archived mail posted to the Subversion Users mailing list.