[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: regarding config of svn over apache

From: Matt Sickler <crazyfordynamite_at_gmail.com>
Date: 2006-12-20 15:09:21 CET

on the command line. click start -> Run and type "cmd.exe" and hit run.
then execute those commands
( if cmd.exe doesnt work try "command")

On 12/20/06, karthik kattamuri <karthikcse507@gmail.com> wrote:
>
>
> > Hi,
> > my problem is
> > _*unalbe to plug in mod_dav_svn.so to the apache*
> > _
> > Apache 2 outputs startup errors in the Event Viewer's Application log,
> > so check the details of the error there. The following error:
> > The Apache service named reported the following error:
> > >>> Cannot load <install path>/Apache2/modules/mod_dav_svn.so
> > into server: The specified module could not be found."
> > means you need to copy the libdb42.dll and the intl.dll from the
> > Subversion folder to your Apache\bin or Apache\modules folder.
> > 1 - Make sure that the Subversion Path is included in the systems
> %PATH%
> > environment.
> > 2 - Make sure that your entries in httpd.conf are correct and
> > remember that
> > mod_dav_svn.so and mod_authz_svn.so should be loaded after the
> other
> > mod_dav*.so modules.
> > 3 - Uninstall the Apache service manually by typing:
> > apache -k uninstall
> > 4 Then check your httpd.conf and reinstall the service by typing:
> > apache -k install
> >
> > i followed first two steps.
> > but i do not know where i have to execute this step apache -k uninstall
> >
> >
> > please help me regarding this.
>
> --
> with regards,
> karthik
Received on Wed Dec 20 15:10:09 2006

This is an archived mail posted to the Subversion Users mailing list.