[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: workspace

From: Andy Levy <andy.levy_at_gmail.com>
Date: 2006-11-28 12:54:55 CET

On 11/28/06, emerson cargnin <echofloripa.yell@gmail.com> wrote:
> If I have a workspace with svn/tortoise 1.2 and upgrade to 1.4, what
> should I do to make my workspace compatible with the new
> tortoise/svn????

Nothing. The first time you update from the repository, your working
copoy will be silently upgraded. It already is "compatible" with the
newer versions.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Nov 28 12:55:38 2006

This is an archived mail posted to the Subversion Users mailing list.