[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn: Mismatched RA version for 'http': found 1.4.2, expected 1.2.0

From: Ryan Schmidt <subversion-2006d_at_ryandesign.com>
Date: 2006-11-27 20:53:35 CET

On Nov 27, 2006, at 04:43, l o wrote:

> I recently upgraded Apache to the latest and greatest in the 2.x
> source tree, and in doing so it required me to rebuild svn. Now
> when I come to do svn co or svn up, I get the error
>
> svn: Mismatched RA version for 'http': found 1.4.2, expected 1.2.0
>
> Any help in resolving this would be appreciated, thanks.

Apparently you had Subversion 1.2.0, then installed Subversion 1.4.2,
but incompletely: some parts of 1.2.0 are still around. Possibly
mod_dav_svn. Remove all parts of Subversion 1.2.0 and make sure
you're only using Subversion 1.4.2 parts.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Nov 27 20:54:34 2006

This is an archived mail posted to the Subversion Users mailing list.