[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: upgrade to 1.42 from 1.4

From: Phil <plabonte_at_gmail.com>
Date: 2006-11-21 17:23:22 CET

HELP!
I upgraded as the per instructions and now when I run svnadmin I get
"Segmentation fault" but the existing databases work fine...

Help please...

I am running SVN on FC6

On 11/20/06, Ryan Schmidt <subversion-2006d@ryandesign.com> wrote:
>
>
> On Nov 20, 2006, at 12:36, Phil wrote:
>
> > I am runing Subversion on a Linux FC5 box.
> >
> > Any issue with upgrading?
>
> No.
>
> > when I compile it will overwrite all the files
>
> Yes.
>
> > and will it upgrade the databases as well atomatically?
>
> I don't know that any database upgrade is required from 1.4.0 to 1.4.2.
>
>
> http://subversion.tigris.org/svn_1.4_releasenotes.html#compatibility
>
> "There is no need to dump and reload your repositories; Subversion
> 1.4 can read repositories created by earlier versions. To upgrade an
> existing installation, just install the newest libraries and binaries
> on top of the older ones."
>
>
Received on Tue Nov 21 17:29:58 2006

This is an archived mail posted to the Subversion Users mailing list.