[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: What version?

From: Ronan Lucio <ronan_at_tiper.com.br>
Date: 2006-11-17 18:10:15 CET

David,

I had executed the command:

# up2date --show-available | grep subversion
subversion-1.1.4-2.ent.i386
subversion-devel-1.1.4-2.ent.i386
subversion-perl-1.1.4-2.ent.i386

But you´re right.
Thank you very much for the answer,
Ronan

David Parish escreveu:
> >From what I saw:
>
> http://subversion.tigris.org/project_packages.html
>
> took me to:
>
> http://the.earth.li/pub/subversion/summersoft.fay.ar.us/pub/subversion/latest/
>
> Which took me to:
>
> http://the.earth.li/pub/subversion/summersoft.fay.ar.us/pub/subversion/latest/rhel-4/
> <http://the.earth.li/pub/subversion/summersoft.fay.ar.us/pub/subversion/latest/rhel-4/>
>
> And from there I found the 1.4.0 binaries. 1.4.2 isn't listed yet, at
> least you are closer ;)
>
> On 11/17/06, *Ronan Lucio* < ronan@tiper.com.br
> <mailto:ronan@tiper.com.br>> wrote:
>
> Hello,
>
> Although it´s knowed the latest version is the recomended, I have a
> Linux RHE4 server and the package available for download is
> subversion-1.1.4-2
>
> The latest suversion version is 1.4.2.
>
> Question: Would I miss many things installing subversion-1.1.4-2?
>
> Thanks
> Ronan
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
> <mailto:users-unsubscribe@subversion.tigris.org>
> For additional commands, e-mail: users-help@subversion.tigris.org
> <mailto:users-help@subversion.tigris.org>
>
>
Received on Fri Nov 17 18:16:37 2006

This is an archived mail posted to the Subversion Users mailing list.