[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

svnadmin: Mismatched FS module version for 'bdb': found 1.4.2, expected 1.3.2

From: Riccardo Maria Bianchi <riccardomaria.bianchi_at_physik.uni-freiburg.de>
Date: 2006-11-16 10:14:10 CET

Hello! I had the same problem.

On a new machine with a new debian distribution installed, I compiled
SVN 1.4.2 from scratch. It worked fine but when I run svnadmin help I
got these error messages.

I verified the presence of these old libraries on my system (as Martin
Marconcini said) and I moved them all (as Erik Huelsmann suggested) and
now... it works fine! :)

Thanks! ;)

P.S. Maybe in the stable Debian distribution there are subversion
libraries pre-installed??

-- 
---------------------------------------------------------------------
-                                                                   -
-       Riccardo Maria BIANCHI                                      -
-                                                                   -
-       Physikalisches Institut, University of Freiburg             -
-                                                                   -
-       Office:  Room 02 022 (2nd floor)                            -
-                Hermann-Herder Str. 3                              -
-                D-79104 Freiburg  (Germany)                        -
-       Email:   riccardomaria.bianchi@physik.uni-freiburg.de       -
-       Tel.:    +49 761 203 5879                                   -
-                                                                   -
---------------------------------------------------------------------
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Nov 16 10:14:59 2006

This is an archived mail posted to the Subversion Users mailing list.