[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: WHEN will Apache release a fix?

From: Gundersen, Richard <Richard.Gundersen_at_london-scottish.com>
Date: 2006-11-14 14:44:41 CET

You don't need Apache to use Subversion. You can use the svnserve daemon
instead. If you just want to get a repository up and running so you can
show management, you can do it that way very easily.

-----Original Message-----
From: Brad Bruce [mailto:NJBrad@Verizon.net]
Sent: Tuesday, November 14, 2006 1:38 PM
To: users@subversion.tigris.org
Subject: WHEN will Apache release a fix?

I'm trying to convince some reluctant managers that Subversion is the
right tool for version control.

Not being able to install on the latest version of Apache is not
helping.

Apache is on 2.2.3, but it doesn't appear that the problem with
installing Windows Subversion and Apache 2.2 series has been fixed.

I may have to build from source, but the patch was to 2.2.2, not 2.2.3.

Does anyone know if there is a patch to 2.2.3, or am I stuck waiting for

the next release from Apache? (Or the one after that......?)

Thanks
Brad Bruce

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email
______________________________________________________________________

*** Disclaimer ***

This electronic communication is confidential and for the exclusive use of the addressee. It may contain private and confidential information. The information, attachments and opinions contained in this E-mail are those of its author only and do not necessarily represent those of London Scottish Bank PLC or any other members of the London Scottish Group.

If you are not the intended addressee, you are prohibited from any disclosure, distribution or further copying or use of this communication or the information in it or taking any action in reliance on it. If you have received this communication in error please notify the Information Security Manager at ISM@London-Scottish.com as soon as possible and delete the message from all places in your computer where it is stored.

We utilise virus scanning software but we cannot guarantee the security of electronic communications and you are advised to check any attachments for viruses. We do not accept liability for any loss resulting from any corruption or alteration of data or importation of any virus as a result of receiving this electronic communication.

Replies to this E-mail may be monitored for operational or business reasons. London Scottish Bank PLC is regulated by the Financial Services Authority.
______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Nov 14 14:46:05 2006

This is an archived mail posted to the Subversion Users mailing list.