[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: rpm version mismatchs "svn --version"

From: Tim Liu <tim.gangliu_at_gmail.com>
Date: 2006-11-08 23:09:38 CET

I have removed those packages and reinstall 1.4.2 from another link. It is
working fine.

http://summersoft.fay.ar.us/pub/subversion/1.4.2/rhel-4/i386/

thx

Tim

On 11/8/06, Kris Deugau <kdeugau@vianet.ca> wrote:
>
> Tim Liu wrote:
> > It is 1.1.4
> >
> > [] rpm -q subversion
> > subversion-1.1.4-2.ent
>
> OK, so as far as RPM is concerned (as well as most of the rest of your
> system, most likely) Subversion is v1.1.4, not the v1.4.0 you downloaded.
>
> What happens when you try to run "rpm -Uvh subversion-1.4.0-1.i386.rpm"?
>
> I'm guessing rpm will complain about one or more missing dependencies.
> Most of them will probably be solved by the rest of the files you
> downloaded from David Summers' site. Installing them all at once is
> simplest if you want to run a Subversion server through Apache. I can't
> comment on the details of what's required because I install Subversion
> from a different source on my systems.
>
> FWIW, if you're having trouble getting the right packages installed, I
> recommend finding a yum repository to install from, rather than manually
> downloading and installing individual package files. I don't know if
> David provides any support for that (of if someone mirroring his
> packages does).
>
> -kgd
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
> For additional commands, e-mail: users-help@subversion.tigris.org
>
>
Received on Wed Nov 8 23:10:39 2006

This is an archived mail posted to the Subversion Users mailing list.