[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

PECL svn for 1.4 ?

From: Mark Constable <markc_at_renta.net>
Date: 2006-10-15 01:25:39 CEST

Has anyone managed to get the PHP svn module from PECL to compile
with the subversion 1.4 libs ?

 phpize;./configure --with-svn-apr=/usr/include/apr-1.0/
 ...
 checking for svn support... yes, shared
 checking for specifying the location of apr for svn... yes, shared
 checking for svn includes... configure: error: failed to find apr.h

Debian unstable, libsvn-dev 1.4.0-5, libapr1-dev 1.2.7-6

--markc

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Sun Oct 15 01:26:33 2006

This is an archived mail posted to the Subversion Users mailing list.