[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn co error -undefined symbol

From: Mark <mark_at_mitsein.net>
Date: 2006-09-29 00:50:50 CEST

Looks like an issue with your upgrade to 1.4. Chekc out this previous
thread http://subversion.tigris.org/servlets/BrowseList?list=users&by=thread&from=514416

On 9/28/06, Jeff S <sffej@yahoo.com> wrote:
> Hi,
>
> Getting this error when trying local svn checkout:
>
> // ---------------------------
> svn: symbol lookup error:
> /usr/local/lib/libsvn_ra_dav-1.so.0: undefined symbol:
> SSL_load_error_strings
> // ---------------------------
>
> Running on CentOS - Linux server.ourdomain.org
> 2.6.9-34.EL #1 Wed Mar 8 00:07:35 CST 2006 i686 i686
> i386 GNU/Linux. Compiled from source latest
> Apache-2.0.59, SVN-1.4 + DEP and Neon-0.25.5,
> BerkelyDB-4.3.29(Using FS).
>
> Checked repository has r/w access by Apache user and
> setup using basic auth example in the install doc.
>
> Can anyone help?
>
> Thanks
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
> For additional commands, e-mail: users-help@subversion.tigris.org
>
>

-- 
Mark
"Blessed is he who finds happiness in his own foolishness, for he will
always be happy."
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Fri Sep 29 00:51:24 2006

This is an archived mail posted to the Subversion Users mailing list.