[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Help! REPORT fail & SSL error...

From: Justin <justin_at_hush.cc>
Date: 2006-09-27 22:08:49 CEST

Hi everyone,

Out of the blue, after over 150 revisions in our repository, we ran
into this error trying to checkout a revision:

subversion/libsvn_ra_dav/util.c:826: (apr_err=175002)
svn: REPORT request failed on '/svn/!svn/vcc/default'
subversion/libsvn_ra_dav/util.c:296: (apr_err=175002)
svn: REPORT of '/svn/!svn/vcc/default': Could not read response body:
SSL error: decryption failed or bad record mac (https://my.ip.goes.here)

Checkout start grabbing a handful of parts of the revision, but then
fails with this error. In the log itself, this error is FIRST before
the list of "A /Path/to/the/bitsAndPieces", FWIW.

Nothing changed on the server, other than one of our devs grabbing
our whole repository folder for the purposes of an off-site backup,
which they've done before. This is on OS X Server running Apache2 and
SSL, with a self-signed certificate. Googled the parts of the error
but nothing seems too helpful.

We're coming up on milestones, so I need to get this fixed ASAP. Any
help would be so greatly appreciated, as I'm very new at SubVersion.

Thanks so much!

*justin

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Sep 27 22:09:42 2006

This is an archived mail posted to the Subversion Users mailing list.