[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Perl bindings giving a fsfs format value error

From: Troy Curtis Jr <troycurtisjr_at_gmail.com>
Date: 2006-09-27 05:45:11 CEST

Hey guys,

I am attempting to use the SVN::Fs perl bindings to perform a hotcopy
of a repository (at this point just a test one). However, I get a
"expected format '3' got format '4'" error message (I don't have the
exact one as it was at work.

This repository was created with svn 1.4.0 (hence the format 4 issue)
and the perl bindings are from the same sources. Has anyone else had
this issue? I have reinstalled the swig perl bindings to make sure I
did not have any carry overs from 1.3.2, so that does not seem to be
the issue. In fact, before I started my svn 1.4.0 compile I cleared
out all the libsvn* libneon* libapr* and then did a "find -name "SVN"
| xargs rm -fr" in the perl lib directory just to prevent these kind
of issues.

Thanks ahead of time!
Troy

-- 
"Beware of spyware. If you can, use the Firefox browser." - USA Today
Download now at http://getfirefox.com
Registered Linux User #354814 ( http://counter.li.org/)
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Sep 27 05:45:43 2006

This is an archived mail posted to the Subversion Users mailing list.