[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Apache diff error: invalid xml

From: Daniel <daniel123+svn_at_gmail.com>
Date: 2006-09-26 18:26:31 CEST

Garrett Rooney <rooneg <at> electricjellyfish.net> writes:

>
> On 9/22/06, Daniel <daniel123+svn <at> gmail.com> wrote:
> > Garrett Rooney <rooneg <at> electricjellyfish.net> writes:
> >
> > > It's actuall most likely a problem in either an older version of
> > > Subversion's client libraries (for getting the data in there in the
> > > first place), or in your Subversion server (for not encoding it
> > > correctly on the way out). What version of svn are you using on the
> > > server?
> >
> > Just installed 1.4 yesterday hoping that that would get rid of this problem.
> > Didn't seem to help. I was actually surprised that the apache modules didn't
> > upgrade when I did the subversion install (maybe that was an error?)
>
> What do you mean "apache modules didn't upgrade"? They should have.
> If you browse your repository in a web browser what does the "Powered
> by Subversion version ..." thing at the bottom of the directory
> listings say?
>
> -garrett
>

Wow. I copied over the Apache files from the subversion folder into the Apache
modules folder:
intl3_svn.dll
libapr.dll
libapriconv.dll
libaprutil.dll
libdb43.dll
libdb44.dll
libeay32.dll
mod_authz_svn.so
mod_dav_svn.so
ssleay32.dll

and it seems to be working great now (at least checking unified diff, I haven't
tried merge yet).

Thank you very much for pointing out that install check thing. That was a
pretty silly mistake.

Daniel

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Sep 26 18:32:59 2006

This is an archived mail posted to the Subversion Users mailing list.