[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: SSL disabled due to library version mismatch

From: Mark <mark_at_mitsein.net>
Date: 2006-09-21 18:07:46 CEST

I answered this in another thread this week, but what fixed it for me
was to compile neon and install it separately, then use the
--with-neon=<path> flag with configure for subversion and rebuild.
Not sure what the difference is from 1.3.2, but with 1.4.0 things got
confused.

On 9/21/06, Manuzhai <mail@manuzhai.nl> wrote:
> I'm getting this error from svn 1.4.0 when trying to check something out
> from SourceForge. I think I'm using OpenSSL 0.9.8. What could be the
> problem here?
>
> supaari buildbot # svn co
> https://svn.sourceforge.net/svnroot/feedvalidator/trunk/ feedvalidator
> svn: PROPFIND request failed on '/svnroot/feedvalidator/trunk'
> svn: PROPFIND of '/svnroot/feedvalidator/trunk': SSL negotiation failed:
> SSL disabled due to library version mismatch (https://svn.sourceforge.net)
>
> Regards,
>
> Manuzhai
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
> For additional commands, e-mail: users-help@subversion.tigris.org
>
>

-- 
Mark
"Blessed is he who finds happiness in his own foolishness, for he will
always be happy."
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Sep 21 18:08:43 2006

This is an archived mail posted to the Subversion Users mailing list.