[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [OT] Solved! (was: Re: WinXP Client; recommendations?)

From: Mark Clements <gmane_at_kennel17.co.uk>
Date: 2006-09-20 12:54:17 CEST

"Thomas Hemmer" <themmer@go-engineering.de> wrote in message
news:34007.5659602464$1158650792@news.gmane.org...
> Madison,
>
> if you are hesitating whether to install SP2 just in order to update your
> installer, there is surely another solution.
> You can download and install a new version of just the installer and
nothing
> else at
>
>
http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=8894
82fc
> -5f56-4a38-b838-de776fd4138c
>
> It's a matter of minutes until you get TSVN up and running after that.
>
>
> Enjoy,
>
> Thomas
>

For Win2k you still need SP3 or SP4 - it (apparently - untested) will not
work on SP2 or lower.

- Mark Clements (HappyDog)

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Sep 20 12:56:21 2006

This is an archived mail posted to the Subversion Users mailing list.