[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problems Installing SVN 1.4.0 on FreeBSD 6.1 (error code 71)

From: Garrett Rooney <rooneg_at_electricjellyfish.net>
Date: 2006-09-18 16:39:26 CEST

On 9/17/06, Robert Sesek <rsesek@iris-studios.com> wrote:
>
> I got it from ports but it didn't link correctly against something. However,
> I did get the download tarball to install correctly by simply copying
> subversion/svnsync/svnsync.1 to subversion/svnversion/svnsync.1 which was
> the only file it couldn't find. After I did that, make install ran perfectly
> fine.

FWIW, that was the result of an incorrect merge into the 1.4 release
branch, and it's already been fixed. It wasn't noticed before because
it doesn't actually cause a failure on most systems. FreeBSD appears
to be the exception here.

-garrett

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Sep 18 16:41:07 2006

This is an archived mail posted to the Subversion Users mailing list.