[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Problems Installing SVN 1.4.0 on FreeBSD 6.1 (error code 71)

From: Robert Sesek <rsesek_at_iris-studios.com>
Date: 2006-09-16 06:46:05 CEST

I just downloaded SVN 1.4 and tried to install it on my FreeBSD 6.1
box. SVN built fine (using this command: ./configure --with-ssl --
with-apr=/usr/local/apache2/ --with-apr-util=/usr/local/apache2/ --
without-berkeley-db --without-swig). However, when I got to the "make
install" step, I got this error:

/usr/bin/install -c .libs/svndumpfilter /usr/local/bin/svndumpfilter
cd subversion/svnlook ; /usr/local/bin/bash /root/serversetup/svn/
subversion-1.4.0/libtool --mode=install /usr/bin/install -c svnlook /
usr/local/bin/svnlook
/usr/bin/install -c .libs/svnlook /usr/local/bin/svnlook
cd subversion/svnserve ; /usr/local/bin/bash /root/serversetup/svn/
subversion-1.4.0/libtool --mode=install /usr/bin/install -c svnserve /
usr/local/bin/svnserve
/usr/bin/install -c .libs/svnserve /usr/local/bin/svnserve
cd subversion/svnsync ; /usr/local/bin/bash /root/serversetup/svn/
subversion-1.4.0/libtool --mode=install /usr/bin/install -c svnsync /
usr/local/bin/svnsync
/usr/bin/install -c .libs/svnsync /usr/local/bin/svnsync
cd subversion/svnversion ; /usr/local/bin/bash /root/serversetup/svn/
subversion-1.4.0/libtool --mode=install /usr/bin/install -c
svnversion /usr/local/bin/svnversion
/usr/bin/install -c .libs/svnversion /usr/local/bin/svnversion
/usr/bin/install -c -m 644 ./subversion/svn/svn.1 /usr/local/man/man1/
svn.1
/usr/bin/install -c -m 644 ./subversion/svnadmin/svnadmin.1 /usr/
local/man/man1/svnadmin.1
/usr/bin/install -c -m 644 ./subversion/svndumpfilter/svndumpfilter.
1 /usr/local/man/man1/svndumpfilter.1
/usr/bin/install -c -m 644 ./subversion/svnlook/svnlook.1 /usr/local/
man/man1/svnlook.1
/usr/bin/install -c -m 644 ./subversion/svnserve/svnserve.8 /usr/
local/man/man8/svnserve.8
/usr/bin/install -c -m 644 ./subversion/svnserve/svnserve.conf.5 /usr/
local/man/man5/svnserve.conf.5
/usr/bin/install -c -m 644 subversion/svnversion/svnsync.1 /usr/local/
man/man1/svnsync.1
install: subversion/svnversion/svnsync.1: No such file or directory
*** Error code 71

Stop in /root/serversetup/svn/subversion-1.4.0.

I don't know what's causing this or how to fix it. Any advice? SVN
1.3.2 installed fine.

Thanks,

Robert Sesek
Email: rsesek@iris-studios.com
www.iris-studios.com
Received on Sat Sep 16 20:53:58 2006

This is an archived mail posted to the Subversion Users mailing list.