[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: SVN and Apache 2.2.3 Windows

From: Leon Oosterwijk <leono_at_daveramsey.com>
Date: 2006-09-14 20:58:23 CEST

> At the moment in order to use Subversion with Apache 2.2 on
> Windows you have to build Apache 2.2 with a version of APR
> checked out from svn.apache.org, since the bug fix that makes
> things not work hasn't yet made it into a released version.
> Then you have to actually build Subversion on windows against
> that version of Apache/APR/APR-Util/etc, because the binaries
> we distribute are built against older versions, and they're
> not binary compatible.

Ok let me see if this makes sense to you guys. I'm trying to get
Subversion working with authentication against Active Directory.

As far as I can tell, mod_auth_sspi doesn't work with Apache 2.0.x; it
only works with 2.2.x.
Subversion 1.4.x doesn't work with Apache 2.2.x but it does work with
2.0.x (unless you do a bunch of compiling)

Does that means I'm stuck? :(

Leon

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Sep 14 20:59:01 2006

This is an archived mail posted to the Subversion Users mailing list.