[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Issue with svnsync

From: Monzalvo, Leopoldo [CIB-IT] <leopoldo.monzalvo_at_citigroup.com>
Date: 2006-09-14 20:53:11 CEST

Hello all,

In the company I work for, we need a Disaster Recovery (DR) approach for our repositories. The plan is to have two subversion servers, one in production and the second one as an image. If the first one goes down, the second one would take its place. Of course, both servers would be synchronized one or several times a day to reduce inconsistences.

Looking for a solution, I found the Subversion 1.4.0. new feature called svnsync. I installed 1.4.0 in a server to do some tests, but I am getting the following errors:

./svnsync init http://ny390-sf01a:9050/svn/ste-bak/wltwomo-l http://ny390-sf01a:9050/svn/ste/wltwomo-l
svnsync: DAV request failed; it's possible that the repository's pre-revprop-change hook either failed or is non-existent
svnsync: At least one property change failed; repository is unchanged

Before calling svnsync, I created the image repo using svnadmin create.

Does anybody have a clue on what could be wrong ?

Thanks a lot

Polo

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Sep 14 20:54:08 2006

This is an archived mail posted to the Subversion Users mailing list.