[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: accessing repository scheme of svn 1.4.0

From: Gavin Lambert <gavinl_at_compacsort.com>
Date: 2006-09-14 09:34:00 CEST

Quoth Stefan Papp <mailto:stefan_papp@web.de>:
> I have upgraded subversion to version 1.4.0 and I have a
> small problem with my new repositories. I am able to create
> new repositories and to access them.
>
> But if I am trying to access the repository via svn://, I get
> an error, because the new repository scheme was not expected.
> There is an error: "Expected version '3' of repository; found version
> '5'
>
> I wonder, if there is a hidden setting that I have to
> configure for svnserve or what the problem might be. Maybe I missed a
> package from Debian.

It sounds like you're not running the 1.4.0 version of svnserve.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Sep 14 09:34:35 2006

This is an archived mail posted to the Subversion Users mailing list.