[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

1.3.2 installation problems on RHEL4 Update 4

From: Fisher, Christopher H. <CHRISTOPHER.H.FISHER_at_saic.com>
Date: 2006-09-01 16:50:29 CEST

 

Has anyone else had success installing 1.3.2 (the rpm from David Summers) on
RHEL4 Update4?

 

It claims to have a failed dependency (libaprutil-0.so.0). This library
does exist in the /usr/lib64 directory on my system.

 

# ls -l /usr/lib64/libapr*

lrwxrwxrwx 1 root root 17 Aug 29 15:21 /usr/lib64/libapr-0.so.0 ->
libapr-0.so.0.9.4

-rwxr-xr-x 1 root root 181832 May 17 2005 /usr/lib64/libapr-0.so.0.9.4

lrwxrwxrwx 1 root root 21 Aug 29 15:29 /usr/lib64/libaprutil-0.so.0 ->
libaprutil-0.so.0.9.4

-rwxr-xr-x 1 root root 96456 Jun 16 2005 /usr/lib64/libaprutil-0.so.0.9.4

 

Thanks,

Chris

 

 
Received on Fri Sep 1 16:55:34 2006

This is an archived mail posted to the Subversion Users mailing list.