[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: NT4 compatibility.

From: Thierry Petiteau <java.developer_at_wanadoo.fr>
Date: 2006-07-27 17:34:08 CEST

Nico Kadel-Garcia wrote:

> Thierry Petiteau wrote:
>
>> Hi all,
>>
>> i have been using subversion for a while now,i am very happy of it.I
>> recently decided to install svn client for windows on a NT4.0 os
>> machine.The installation process does not show any thing wrong but
>> when i try to access my repository with svn i get an error message
>> like
>> this.
>
>
> Can you just use TortoiseSVN, rather than trying to use a command line
> client that may have been compiled in an incompatible environment? Or
> can you install CygWin and compile it yourself?
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
> For additional commands, e-mail: users-help@subversion.tigris.org
>
>
>
>
Thank you for your reply, well i plan to use my NT machine with
cruisecontrol to do some automatic compiling so i don't need TortoiseSVN
i just want the svn client for this task. I have downloaded the new
version 1.3.2 of subversion that i am going to try to see if it would work.

Thierry

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Jul 27 17:35:58 2006

This is an archived mail posted to the Subversion Users mailing list.