[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Error running svn command line from DOS prompt

From: Tim Bader <tim.bader_at_euroking.com>
Date: 2006-07-21 15:09:49 CEST

OK, I checked and it is definitely cmd.exe
I tried running it directly from start > run > cmd but I get the same
error.
I also tried using start > run > command and the strange thing is I get
no error... but nothing happens either (e.g. no response even from "svn
--help")

 
Tim Bader
Mailto: tim.bader@euroking.com
Telephone: 01932 834 829

-----Original Message-----
From: Andy Levy [mailto:andy.levy@gmail.com]
Sent: 21 July 2006 14:01
To: Tim Bader
Cc: users@subversion.tigris.org
Subject: Re: Error running svn command line from DOS prompt

On 7/21/06, Tim Bader <tim.bader@euroking.com> wrote:
> Hi,
> Thanks for the swift reply: I believe I am using cmd.exe (I run it
from
> Start > Programs > Accessories > Command Prompt)
> Regards,
> Tim

You can check by right-clicking the icon right on the Start Menu and
looking at the Properties.

Or to be 100% certain, use Start...Run...cmd.exe

I'm asking you to check because on my system, when I run command.com I
get an ntvdm process in TaskMan, while cmd does not do that.

> Tim Bader
> Mailto: tim.bader@euroking.com
> Telephone: 01932 834 829
>
> -----Original Message-----
> From: Andy Levy [mailto:andy.levy@gmail.com]
> Sent: 21 July 2006 13:51
> To: Tim Bader
> Cc: users@subversion.tigris.org
> Subject: Re: Error running svn command line from DOS prompt
>
> On 7/21/06, Tim Bader <tim.bader@euroking.com> wrote:
> > I've been running subversion for a while with no problems either
with
> the
> > command line client or TortoiseSVN.
> >
> > However, I now find that if I try to run any SVN command from the
DOS
> prompt
> > I get a "16 bit MS-DOS subsystem" dialog box appearing that reads
"The
> NVTDM
> > CPU has encountered an illegal instruction" and asks me to click
> "close" to
> > terminate the application.
> >
> > Does anyone know why this is?
> >
> > -All the other command line tools e.g. svnserve, svnlook, etc seem
to
> work
> > fine but I get this error even if I try to run "svn help"
> >
> > I am running on Windows XP Pro + svnserve and svnservice running
> svnserve as
> > a service.
>
> There is no true "DOS" in WinXP, but there is a DOS command
> interpreter. Are you running cmd.exe (WinNT command prompt), or
> command.com (DOS command interpreter)?
>
>
> _____________________________________________________________________
> This message has been checked for all known viruses.
>
> Its content and any files transmitted with it are intended solely for
the addressee(s) and may be legally privileged and/or confidential. If
you are not the intended recipient please delete and contact the sender
shown above via email return.
> Unless expressly stated otherwise this email does not form part of a
legally binding contract or agreement between the recipient and Euroking
Miracle Ltd.
>

_____________________________________________________________________
This message has been checked for all known viruses.

Its content and any files transmitted with it are intended solely for the addressee(s) and may be legally privileged and/or confidential. If you are not the intended recipient please delete and contact the sender shown above via email return.
Unless expressly stated otherwise this email does not form part of a legally binding contract or agreement between the recipient and Euroking Miracle Ltd.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Fri Jul 21 15:07:30 2006

This is an archived mail posted to the Subversion Users mailing list.