[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Help needed for installing SVN::Web

From: Indraveni <indraveni_at_yahoo.co.in>
Date: 2006-07-02 07:51:28 CEST

Hi,
 
  I am tring to install SVN::Web. But it is throwing an error message as follows:
 
 root@localhost[SVN-Web-0.48]#perl Makefile.PL
 # running Build.PL
 /usr/bin/perl Build.PL
 ===> Warning: SVN::Core is missing or outdated.
 
 Please manually install SVN::Core by compiling Subversion
 (version 1.0.4 or above) with SWIG/Perl bindings,
 and try this installation process again.
 Couldn't run Build.PL: at /usr/local/share/perl/5.8.8/Module/Build/Compat.pm line 200.
 
 I installed the subversion-perl-1.3.2-2.1.i386.rpm package also. But still the error is present.
 
 Any Clues?
 
 Help Please
 
 
 

 Regards,
 K.Indraveni,
 Project Engineer,
 CDAC -Chennai.

                                 
---------------------------------
 Yahoo! India Answers: Share what you know. Learn something new Click here
Catch all the FIFA World Cup 2006 action on Yahoo! India Click here
Received on Sun Jul 2 07:52:47 2006

This is an archived mail posted to the Subversion Users mailing list.