[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Subversion installing problem

From: Nathan Kidd <nathan-svn_at_spicycrypto.ca>
Date: 2006-06-22 05:50:03 CEST

강이오 wrote:
> [root@ghost svn]# svnadmin create --fs-type fsfs /home/svn/sample
> svnadmin: invalid option: --fs-type
> I installed OpenSSL(openssl-0.9.8b.tar), BerkeleyDB(db-4.3.29.NC.tar)
> and Subversion(subversion-1.3.2.tar).
>
> And now I want to make a repository.
>
> But the option "--fs-type" makes a problem. I can't understand why
> it was occur.

I suggest you run:
         svnadmin --version

I suspect you will find it is not actually 1.3.2 that you are running.
Older (e.g. 1.0.x) versions didn't have the --fs-type argument.

-Nathan

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Jun 22 05:50:09 2006

This is an archived mail posted to the Subversion Users mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.