[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: log in svn repo with browser

From: <j.kaluza_at_redcross-transfusion.be>
Date: 2006-03-30 08:54:05 CEST

hi scot,

actually, i can't even log in in command line so i will try the browser as
soon as the command line tool works fine,

but haven't solved it yet ://

cya

Jerôme Kaluza
Service du Sang
Service Informatique
Croix-Rouge de Belgique
rue de Stalle 96 - 5e étage
B-1180 Bruxelles
Tél. : + 32 (0)2 371 35 27
Fax : + 32 (0)2 371 35 23
j.kaluza@redcross-transfusion.be
http://www.transfusion.be

ScotDiddle@Overnite.com wrote on 29/03/2006 17.57.26:

>
> Jay,
>
> I just installed WebSVN today, and got FireFox browser to
> access my Repository...
>
> See: http://websvn.tigris.org/
>
> Requires PHP, DIFF, ENSCRIPT, and SED...
>
> I started today with only PHP and SVN installed, and got it
> to work with no errors... ( Windows XP, Apache2, PHP 5.1 )
>
> Not sure if this is what you are looking for, but it worked for
me.
>
> Scot L. Diddle, Richmond VA
>
>
>

>
> "Fabrizio Bottino" <fabrizio.bottino@webrainstorm.it>
> 03/29/2006 08:46 AM
>
>
> To: <users@subversion.tigris.org>
> cc:
> Subject: Re: log in svn repo with browser
>
>
>
>
> you can't use a WEB browser to browse a SubVersioN repository
>
> you have to use a subversion client
>
> For example with TortoiseSVN use repo-browser
> or with shell client
> $ svn list http://hostname:port/path/to/repository
>
> Fabrizio Bottino
> ----- Original Message -----
> From: j.kaluza@redcross-transfusion.be
> To: users@subversion.tigris.org
> Sent: Wednesday, March 29, 2006 3:32 PM
> Subject: log in svn repo with browser
>
>
> Hello to every one,
>
> i just installed subversion on a linux OS and set it up with users
> and passwords, created repository
> when i try access it, i can't log on it, failure, and in webbrowser
> i get the html header "forbidden"
>
>
> i've included loadmodule directives and a location directive, with
> basic authentification option,
>
> but always get the login failure how could is olve this ?
>
> jay
>

> NOTE: THIS DOCUMENT MAY CONTAIN CONFIDENTIAL AND NONPUBLIC
> INFORMATION. IT IS INTENDED ONLY FOR THE USE OF THE INDIVIDUAL(S) OR
> ENTITY(IES) NAMED ABOVE, AND OTHERS SPECIFICALLY AUTHORIZED TO
> RECEIVE IT. If you are not the intended recipient of this document,
> you are notified that any review, dissemination, distribution or
> copying of this communication is prohibited. If you have received
> this communication in error, please notify me immediately by return
> email, delete the electronic message and destroy any printed copies.
> Thank you for your cooperation.
Received on Thu Mar 30 08:54:37 2006

This is an archived mail posted to the Subversion Users mailing list.