[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Python-SWIG Bindings (APR_PATH_MAX)

From: David Heppenstall <David.Heppenstall_at_rci.rogers.com>
Date: 2006-03-17 17:13:29 CET

> David Heppenstall wrote:
> > Max Bowsher wrote:
> >>> Subversion 1.2.3,
> >>> SWIG 1.3.28
> >> You should pay attention to the described requirements in the
> >> Subversion distribution. That combination is not supported.
> >
> > According to the INSTALL file in ./subversion/bindings/swig/,
> > "Install a suitable version of SWIG (which is currently swig
> > Versions 1.3.19 - 1.3.21, or 1.3.24 or above)."
>
> Oh. That was true when it was written, but SWIG versions
> released after that point rendered it false. I guess we were
> a little over-optimistic back then.
>
> SWIG is a rather unstable project, and tends to have frequent
> compatibility issues.
>
> I think 1.3.25 is probably the best version to use with
> Subversion 1.2.x and 1.3.x.

Wonderful! I'll get started compiling SWIG 1.3.25 and see what
happens.

Thank you very much. :)

 - Dave

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Fri Mar 17 17:16:03 2006

This is an archived mail posted to the Subversion Users mailing list.