[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

HELP: SSL support is not enabled in via configure????

From: Keith and Teri Kwiatek <kwiatekfamily_at_gmail.com>
Date: 2006-03-15 23:20:48 CET

Hello,

I ran:

./configure --prefix=/home/scm/subversion --without-berkeley-db
--enable-ssl=yes

BUT notice from the configure output that it says SSL is not enabled.....
what is with this.... I want SSL enabled in order to use SVN+SSH, right?

Can anyone help me? Keith

configure: SSL support is not enabled
configure: SOCKSv5 support is not enabled
checking for krb5-config... none
configure: WebDAV support is enabled
configure: XML parser used: expat in /home/kkwiatek/subversion-1.3.0
/apr-util/xml/expat/lib
configure: debugging is enabled
configure: creating ./config.status
config.status: creating neon-config
config.status: creating Makefile
config.status: creating src/Makefile
config.status: creating test/Makefile
config.status: creating neon.pc
config.status: creating config.h
config.status: config.h is unchanged
configure: Configured to build neon 0.25.4:

  Install prefix: /home/scm/subversion
  Compiler: gcc
  XML Parser: expat in /home/kkwiatek/subversion-1.3.0
/apr-util/xml/expat/lib
  SSL library: SSL support is not enabled
  zlib support: zlib support enabled, using -lz
  Build libraries: Shared=yes, Static=no
Received on Wed Mar 15 23:22:04 2006

This is an archived mail posted to the Subversion Users mailing list.