[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Error while loading subversion on RHEL 3

From: MW Barnes <mwbarnes_at_hotmail.com>
Date: 2006-03-14 13:45:55 CET
Hi,
I've successfully loaded the following RPMs (to satisfy requirements) from the UK mirror http://the.earth.li/pub/subversion/summersoft.fay.ar.us/pub/subversion/latest/ :
 
apr-util-0.9.5-0.3              Tue 14 Mar 2006 07:37:30 AM EST
db42-4.2.52-0.1              Tue 14 Mar 2006 07:37:16 AM EST
neon-0.24.7-1                 Tue 14 Mar 2006 07:35:38 AM EST
apr-0.9.5-0.2                   Tue 14 Mar 2006 07:35:37 AM EST
 
...and when I go to load subversion, I get an error:
 
# rpm -ivh subversion-1.3.0-1.rhel3.i386.rpm
error: Failed dependencies:
        db42 conflicts with subversion-1.3.0-1
 
apr-util requires libdb-4.2.so, so I had to load db42.
 
Can you tell me what I am missing, or what I've done wrong?
 
Thanks...
--------------------------------------------------------------------- To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org For additional commands, e-mail: users-help@subversion.tigris.org Received on Tue Mar 14 22:54:16 2006

This is an archived mail posted to the Subversion Users mailing list.