[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Installation problem - BerkeleyDB installed but not found

From: Rob van Oostrum <rob.vanoostrum_at_blastradius.com>
Date: 2006-03-06 01:23:12 CET

Basically, make sure you add /usr/local/BerkeleyDB.4.3/lib to
/etc/ld.so.conf and run ldconfig before you run configure.

Cheers
Rob

> -----Original Message-----
> From: melz [mailto:melzpeh@gmail.com]
> Sent: Sunday, March 05, 2006 1:10 AM
> To: users@subversion.tigris.org
> Subject: Installation problem - BerkeleyDB installed but not found
>
> Hello,
>
> I'm having some problems installing subversion (1.3.0). Currently, I
> have BerkeleyDB 4.3.0 installed in /usr/local/BerkeleyDB.4.3/
>
> However, when I run configure, I get the following messages:
> --
> checking for Berkeley DB 4.3 in /usr/local/BerkeleyDB.4.3...
> checking db43/db.h usability... no
> checking db43/db.h presence... no
> checking for db43/db.h... no
> --
>
> In my BerkeleyDB.4.3 directory, I only have the following directories:
> bin, docs, include and lib.
>
> Am I missing something here?
> Thanks, and sorry for the newbie questions.
>
> -melz.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Mar 6 01:27:30 2006

This is an archived mail posted to the Subversion Users mailing list.